DOWN - CPLA-001 - Labs app - satelliteupgradehelper
Incident Report for Red Hat
Resolved
This has been resolved now and the probable reason for it might be due to https://redhat.service-now.com/surl.do?n=INC3272853.
Marking this incident as resolved
Posted Dec 04, 2024 - 11:47 EST
Identified
The subscription API is down, we are working on a patch for temporary solution
Posted Dec 04, 2024 - 09:18 EST
This incident affected: access.redhat.com (Labs).