System, Subscription Allocation, and Errata Applicability information is unavailable.
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 15:52 EDT
Identified
Errata notifications and reporting have been temporarily disabled on the Customer Portal. We are working on restoring those services.
Posted Sep 12, 2019 - 22:32 EDT
Investigating
We are investigating additional issues relating to this incident.
Posted Sep 12, 2019 - 19:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2019 - 16:45 EDT
Identified
We've identified an issue with Subscription Management that is causing System, Subscription Allocation, and Errata data to be unavailable.
Posted Sep 12, 2019 - 16:16 EDT
This incident affected: access.redhat.com (Subscription Management Frontend).