OpenShift clusters unable to fetch upgrade metadata
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted May 13, 2020 - 10:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 10:38 EDT
Identified
We have identified root cause and are in process of rolling out changes to production.
Posted May 13, 2020 - 10:34 EDT
Investigating
We are currently investigating an issue that may prevent OpenShift cluster from fetching upgrade metadata.
Posted May 13, 2020 - 10:32 EDT
This incident affected: console.redhat.com (OpenShift Cluster Manager).