Increased user login errors container registries
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 08, 2019 - 11:50 EST
Monitoring
We are monitoring an issue with user logins for registry.connect.redhat.com and registry.redhat.io. Some users appeared to have intermittently received an "invalid username/password" message when authenticating.

Please note that authentication with service account tokens is fully operational. More information on creating service account tokens can be found on the Customer Portal: https://access.redhat.com/terms-based-registry
Posted 7 months ago. Mar 08, 2019 - 11:00 EST
This incident affected: access.redhat.com (Containers - registry.redhat.io, Containers - registry.connect.redhat.com).