Catalog.redhat.com: Container API outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Oct 05, 2023 - 13:18 UTC

Monitoring

We are continuing to monitor the results.
Posted Oct 05, 2023 - 13:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 13:04 UTC

Investigating

The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 12:48 UTC
This incident affected: connect.redhat.com (Container Factory - Partner Certification Workflow), catalog.redhat.com (Container API), and Repositories (repository.jboss.org).