Authentication Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 13:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 10:52 EDT
Investigating
We are currently investigating an issue that is preventing some users from logging into Red Hat websites.
Posted Jun 08, 2020 - 10:32 EDT
This incident affected: connect.redhat.com (SSO Authentication), developers.redhat.com (Login), and access.redhat.com (SSO Authentication, Knowledgebase, Labs).