Quay.io Builds Unavailable
Incident Report for Red Hat
Resolved
The build system has been restored. We will be working to add additional alerting and monitoring in the coming days.
Posted Oct 21, 2024 - 13:48 EDT
Investigating
We are currently investigating an issue where builds are showing an error related to "Preparing build node."
Posted Oct 21, 2024 - 11:31 EDT
This incident affected: Quay.io (Build System).