Search Outage
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 23:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2022 - 21:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2022 - 21:14 EST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2022 - 20:00 EST
This incident affected: catalog.redhat.com (Search), access.redhat.com (Search), and connect.redhat.com (Search).