Downloads incident
Incident Report for Red Hat
Resolved
Our teams have restored service. Customer Portal Downloads and Errata pages are fully operational at this time.
Posted 10 months ago. Nov 18, 2018 - 11:30 EST
Identified
Our teams have identified an issue with a backend service affecting Customer Portal Downloads. We have identified the cause and are working to restore operation now.
Posted 10 months ago. Nov 18, 2018 - 11:21 EST
This incident affected: access.redhat.com (Downloads).