Partial outage with notifications to email, Google Chat, Microsoft Teams and Slack

Incident Report for Red Hat

Resolved

All notifications affected by this outage were successfully replayed. The outage is now resolved.
Posted Oct 22, 2025 - 14:42 UTC

Investigating

Notifications to email, Google Chat, Microsoft Teams and Slack were affected by an outage on October 22 from 08:58 AM to 09:20 AM UTC. Red Hat is actively working on replaying all notifications that could not be sent during the outage.
Posted Oct 22, 2025 - 10:14 UTC
This incident affected: console.redhat.com (Red Hat Insights - Notifications).