Connect.redhat.com Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 15:56 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 15:06 UTC

Investigating

An outage has been detected on connect.redhat.com. It impacts account management, the container factory, and partner subscriptions on connect.redhat.com. We are currently working to restore the functionality.
Posted Apr 24, 2025 - 14:22 UTC
This incident affected: connect.redhat.com (Container Factory - Partner Certification Workflow, Partner Account Management, Partner Subscriptions).