Customer Portal Downloads Outage
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 13:10 EST
This incident affected: access.redhat.com (Downloads).