Quay.io Intermittent 502s

Incident Report for Red Hat

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 14:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2025 - 18:27 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 14:35 UTC
This incident affects: Quay.io (Registry).