registry.redhat.io degraded
Incident Report for Red Hat
Resolved
Red Hat has verified the fix and is no longer experiencing any issues serving the Red Hat Operator catalog to OpenShift clusters. Please see https://access.redhat.com/solutions/6964426 for more details.
Posted Jun 22, 2022 - 15:14 EDT
Monitoring
Red Hat has identified and implemented a temporary fix. We are continuing to monitor the issue for resolution. Please see https://access.redhat.com/solutions/6964426 for more details.
Posted Jun 22, 2022 - 14:35 EDT
Investigating
Red Hat is currently experiencing an issue serving the Red Hat Operator catalog to OpenShift clusters. This issue may impact OpenShift Container Platform including Red Hat OpenShift Service on AWS (ROSA), Azure Red Hat OpenShift (ARO), and OpenShift Dedicated (OSD) cluster installations and upgrades. Installations of items from community and certified Operators are not affected. Red Hat recommends delaying upgrades and installations at this time.
Posted Jun 22, 2022 - 14:33 EDT
This incident affected: access.redhat.com (Containers - registry.redhat.io).