888-GO-REDHAT main support phone line incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 31, 2019 - 23:51 EST
Identified
We have identified the issue and are working on a fix. You can also contact support through this alternate phone number: +1-919-301-3003
Posted 5 months ago. Jan 31, 2019 - 18:50 EST
Investigating
We apologize. We are experiencing issues with the main Red Hat support line for North America and Canada, 888-GO-REDHAT (888-467-3342).

Please use this alternate number: +1-919-301-3003

Or any support cases via our support website:

https://access.redhat.com/support/cases/#/case/new

We are working on identifying the issue.
Posted 5 months ago. Jan 31, 2019 - 18:31 EST
This incident affected: access.redhat.com (Support Cases).