Customer Portal Incident
Incident Report for Red Hat Customer Portal
Resolved
This issue has been resolved. We will continue to monitor closely and will update if needed.
Posted 12 months ago. Feb 06, 2018 - 04:52 EST
Monitoring
We have implemented a fix and will continue monitoring until we are sure everything is stable.
Posted 12 months ago. Feb 06, 2018 - 04:31 EST
Investigating
We are currently investigating an issue affecting several areas of the Customer Portal, including the Knowledgebase and Search.
Posted 12 months ago. Feb 06, 2018 - 04:20 EST