SSO Degradation
Incident Report for Red Hat Customer Portal
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 28, 2018 - 10:12 EDT
Monitoring
Engineers have identified and mitigated the SSO issue. We will continue to monitor performance and error rates.
Posted 5 months ago. Jun 28, 2018 - 08:06 EDT
Investigating
SSO Authentication is currently in a degraded state. Logins to the customer portal may be slower than usual or fail intermittently. Engineers are currently investigating the issue
Posted 5 months ago. Jun 28, 2018 - 07:46 EDT
This incident affected: SSO Authentication, Subscription Management, and Downloads.