OCM API degraded

Incident Report for Red Hat

Resolved

Sustained stability observed.
Posted Aug 29, 2025 - 14:32 UTC

Monitoring

Latency and error rate have decreased. Transitioning to monitoring for sustained stability.
Posted Aug 29, 2025 - 14:19 UTC

Investigating

OCM upgrade API returning 500 responses.
Posted Aug 29, 2025 - 12:26 UTC
This incident affected: api.openshift.com.