SSO Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 18:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 17:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 17:47 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2020 - 17:45 EST
Investigating
We are currently investigating an issue causing increased error rates with Red Hat Subscription Management. Impacted activities include registering systems and managing subscriptions.
Posted Jan 31, 2020 - 17:20 EST
This incident affected: access.redhat.com (Support Cases, SSO Authentication, Search, Downloads, Subscription Management Frontend, Subscription Management API, Knowledgebase, Labs).