Search Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 13:21 EST
Identified
We have been experiencing intermittent issues in our Search app recently. This affects Search, and Container Catalog, and Support Cases.

In order to prevent from spamming people with notifications related to the same event we are disabling notifications going forward for this specific incident type.

The Customer Portal team has fixes in the pipeline to resolve these issue permanently.
Posted Jan 11, 2021 - 12:21 EST
This incident affected: catalog.redhat.com (Search) and access.redhat.com (Search).