Quay.io Security Scanning Certificate Issue
Incident Report for Red Hat
Resolved
This incident has been resolved. The certificate for clair.quay.io had expired and needed to be rotated.
Posted Jul 16, 2024 - 09:56 EDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 08:32 EDT
This incident affected: Quay.io (Security Scanning).