sso.redhat.com Offline Token Issue

Incident Report for Red Hat

Resolved

The incident has been mitigated . Our the team will continue working on the root cause analysis (RCA).
Posted Aug 12, 2026 - 16:11 UTC

Investigating

We are aware of an issue with Offline Tokens on sso.redhat.com that may impact ROSA, OCM, Ansible Automation Hub, and RHSM API.
Posted Aug 12, 2026 - 13:12 UTC
This incident affected: cloud.redhat.com (SSO Authentication), access.redhat.com (SSO Authentication, Subscription Management API), and console.redhat.com (OpenShift Cluster Manager).